<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>- Upper Rogue Independent</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.urindependent.com/2018/02/187548/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="- Upper Rogue Independent" />
<meta property="og:description" content="NORTH TO ALASKA By Maynard Flohaug &nbsp; Last year my wife, Katie, and I decided to take a trip to the inland area in Alaska.  Driving to Alaska with a motorhome and tow vehicle would be a trip of a life time.  Unfortunately I had some medical issues that concerned me along with the chance..." />
<meta property="og:url" content="http://www.urindependent.com/2018/02/187548/" />
<meta property="og:site_name" content="Upper Rogue Independent" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Upper-Rogue-Independent/109837882383625" />
<meta property="article:section" content="columns" />
<meta property="article:published_time" content="2018-02-05T10:10:01+00:00" />
<meta property="fb:admins" content="1334292302" />
<meta property="og:image" content="http://www.urindependent.com/wp-content/uploads/2014/07/logo1.png" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Upper Rogue Independent &raquo; Feed" href="http://www.urindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upper Rogue Independent &raquo; Comments Feed" href="http://www.urindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Upper Rogue Independent &raquo;  Comments Feed" href="http://www.urindependent.com/2018/02/187548/feed/" />
<link rel='stylesheet' id='home-css'  href='http://www.urindependent.com/wp-content/themes/uri/lib/css/home.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-theme-css'  href='http://www.urindependent.com/wp-content/themes/uri/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.urindependent.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.urindependent.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.urindependent.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://www.urindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.urindependent.com/wp-content/plugins/font-resizer/js/jquery.cookie.js?ver=4.1.22'></script>
<script type='text/javascript' src='http://www.urindependent.com/wp-content/plugins/font-resizer/js/jquery.fontsize.js?ver=4.1.22'></script>
<script type='text/javascript' src='http://www.urindependent.com/wp-content/plugins/font-resizer/js/main.js?ver=4.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.urindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.urindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.urindependent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.urindependent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.urindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.urindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.22" />
<link rel='shortlink' href='http://www.urindependent.com/?p=187548' />

<!-- This site is using AdRotate v3.11 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { min-width:1px; max-width:580px; }
	.b-2 { margin:1px; }
	.g-3 { min-width:1px; max-width:320px; }
	.b-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { min-width:1px; max-width:322px; }
	.b-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { min-width:1px; max-width:152px; }
	.b-7 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->



<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.urindependent.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<link rel="Shortcut Icon" href="http://www.urindependent.com/wp-content/themes/uri/images/favicon.ico" type="image/x-icon" />
<link rel="pingback" href="http://www.urindependent.com/xmlrpc.php" />
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31937950-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="<?php bloginfo('template_directory'); ?>/ie8-and-down.css" />
<![endif]-->
				<!-- WordPress Popular Posts v3.2.1 -->
				<script type="text/javascript">//<![CDATA[

					// Create XMLHttpRequest object and set variables
					var xhr = ( window.XMLHttpRequest )
					  ? new XMLHttpRequest()
					  : new ActiveXObject( "Microsoft.XMLHTTP" ),
					url = 'http://www.urindependent.com/wp-admin/admin-ajax.php',
					params = 'action=update_views_ajax&token=3db9d8b388&id=187548';
					// Set request method and target URL
					xhr.open( "POST", url, true );
					// Set request header
					xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
					// Hook into onreadystatechange
					xhr.onreadystatechange = function() {
						if ( 4 == xhr.readyState && 200 == xhr.status ) {
							if ( window.console && window.console.log ) {
								window.console.log( xhr.responseText );
							}
						}
					}
					// Send request
					xhr.send( params );

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.1 -->
				<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

</head>
<body class="single single-post postid-187548 single-format-standard header-image sidebar-content-sidebar"><div id="wrap"><div id="nav"><div class="wrap"><ul id="menu-primary-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-4643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4643"><a href="http://urindependent.com/">Home</a></li>
<li id="menu-item-4659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4659"><a href="http://www.urindependent.com/subscription-info/">Subscriptions</a></li>
<li id="menu-item-4660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4660"><a href="http://www.urindependent.com/advertise/">Advertise</a></li>
<li id="menu-item-4663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4663"><a href="http://www.urindependent.com/classified-ads/">Classified</a></li>
<li id="menu-item-4679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4679"><a href="http://www.urindependent.com/events/">Events</a></li>
<li id="menu-item-4737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4737"><a href="http://www.urindependent.com/about-us/">About</a></li>
<li id="menu-item-9661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9661"><a href="http://www.urindependent.com/contact-us/">Contact</a></li>
<li id="menu-item-176060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176060"><a href="http://www.urindependent.com/login/">Login</a></li>
<li class="right date">February 5, 2018</li></ul></div></div><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.urindependent.com/">Upper Rogue Independent</a></p><p id="description">Serving Eagle Point, White City, Shady Cove, Prospect, Trail &amp; Butte Falls</p></div><div class="widget-area header-widget-area"><div id="featured-post-2" class="widget featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Breaking News</h4>
<div class="post-187530 post type-post status-publish format-standard hentry category-breaking entry gfwa-1 gfwa-odd"><a href="http://www.urindependent.com/2018/02/bob-haworth-to-perform-at-ep-grange/" title="Bob Haworth to perform at EP Grange" class="alignright"></a><h2><a href="http://www.urindependent.com/2018/02/bob-haworth-to-perform-at-ep-grange/" title="Bob Haworth to perform at EP Grange">Bob Haworth to perform at EP Grange…</a></h2><p>By Ralph McKechnie

Of the Independent

Those of us who grew up in the 1960s and 70's are going to appreciate the act &#x02026; <a href="http://www.urindependent.com/2018/02/bob-haworth-to-perform-at-ep-grange/" class="more-link">[Read More...]</a></p></div><!--end post_class()-->

</div></div>
</div></div></div><div id="inner"><div class="wrap"><div class="page-title widget-area"><div id="adrotate_widgets-25" class="widget widget_adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
</div><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-187548 post type-post status-publish format-standard hentry category-columns entry"><div class="post-info"><span class="date published time" title="2018-02-05T10:10:01+00:00">February 5, 2018</span>  by <span class="author vcard"><span class="fn"><a href="http://www.urindependent.com/author/urindependent/" rel="author">Upper Rogue Independent</a></span></span>  </div><div class="entry-content"><p>NORTH TO ALASKA</p>
<p>By Maynard Flohaug</p>
<p>&nbsp;</p>
<p>Last year my wife, Katie, and I decided to take a trip to the inland area in Alaska.  Driving to Alaska with a motorhome and tow vehicle would be a trip of a life time.  Unfortunately I had some medical issues that concerned me along with the chance of mechanical issues with an older motorhome and limited gas stations.  We decided to take a 19 day cruise/tour offered by Holland America Cruses.   It turned out to be the best option for us as we had an amazing trip.  The cruise/tour included a 7 day inland passage cruise then we went inland by train/plane/bus making a loop from Seward, Alaska to Anchorage, Denali National Park, Fairbanks, Dawson City, Whitehorse, Vancouver, BC and finally back to Eagle Point.</p>
<p><strong>Planning the Cruise/ Tour</strong></p>
<p>When planning the trip it took some time to pick the time of year, which room on ship, excursions available on ship and on shore.  Lots of things to do on trip including many activities on board the ship, as well as, on shore excursions including Lumberjack show, crab eating, fishing, panning for gold, whale sightseeing, salmon bake, and much more.  Everything except drinks and gifts was including on board.</p>
<p><strong>Vancouver BC – Day One</strong></p>
<p>We left Eagle Point at 3am to catch our flight to Vancouver BC going through Portland.  In Vancouver we went through US Customs then dropped off our luggage at the Holland American desk and later boarded a bus to the Cruise ship.  Everything went extremely well as I was concerned about lugging the two big suitcases we had for the trip.  Around 1pm we boarded the cruise ship and located our ocean view room to drop off our backpack and checked out the emergency location.  On this cruise they did an emergency drill so you had to report to a specific life boat location.  At this time we decided to explore the ship to find where the food, shops, bars, casino, etc. where located.  After walking around a while we sat down for a drink to look over our map of the ship and talk with a couple from Florida.  Of course we noticed people with fancy drinks and food so we checked out the food court.  They provide so much good food and huge variety to choose from. Alcohol, of course, is extra so we purchase a card to use while on board.   While my wife tasted one of the fancy umbrella drinks I ordered a bucket of 6 beers.  Since, I didn’t want all 6 beers the server took the remainder to my room in a bucket of ice.  Also I signed up for the Alaskan Beer tasting event for the next day.  Around 4pm they announced our practice drill so off we went to find our life boat location.  It should be noted that there is a lots of people on board the cruise ship so going to the life boats is a special event with people crowded on the deck.   As it turned out they checked our cruise pass to make sure we were at the correct location.  We returned to our room to find our luggage had made it safe and sound.  Decided to take another walk around the ship and find a place to eat before going to bed early since we got up a 2am.</p>
<p><strong>At Sea – Day Two</strong></p>
<p>Today, we stayed in our room until after 10 am and missed the breakfast meal.  We decided to take in the Nature Guide talk on wildlife in Alaska including sea lions, seals, salmon (5 different species), moose, Sitka deer, reindeer, bears, several birds including sea gulls, eagles, etc.  Then off to the casino, crow’s nest (lounge at front of ship with view of ocean).  I left my wife in the shops and went to a Veterans meet up they organized for veterans.  Met some Vietnam Vets and had a great time. After the meet up I spent a lot of time trying to locate my wife.  She was also looking for me as it was a huge ship.  We agreed on a meeting place for next time we are apart.  We next went to a nature movie and dance musical presented by the crew of the cruise ship.</p>
<p><strong>Ketchikan – Day Three</strong></p>
<p>We decided to have breakfast before going ashore to see the Lumberjack show and then to a crab feed.  The show was awesome and so was the all you can eat crab feed. We spent time walking around town then back to ship for another show by the crew while the ship headed to Juneau.</p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<div align="center"><div class="sharexyWidgetNoindexUniqueClassName"><div id="shr_77985466"></div></div></div><div align="center"><div class="sharexyWidgetNoindexUniqueClassName"><div id="shr_77985466"></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.urindependent.com/2018/02/187548/"
    dc:identifier="http://www.urindependent.com/2018/02/187548/"
    dc:title=""
    trackback:ping="http://www.urindependent.com/2018/02/187548/trackback/" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.urindependent.com/category/columns/" rel="category tag">columns</a></span> </div><div class="after-post widget-area"><div id="adrotate_widgets-5" class="widget widget_adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
<div id="adrotate_widgets-26" class="widget widget_adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
</div></div>		</div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.urindependent.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>

<!-- WordPress Popular Posts Plugin v3.2.1 [W] [monthly] [views] [regular] -->
<div id="wpp-2" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Trending Now</h4>

<ul class="wpp-list">
<li><a href="http://www.urindependent.com/2018/01/corps-seeks-comments-on-rogue-river-regional-master-plan/" title="Corps seeks comments on Rogue River Regional Master Plan" target="_self"></a> <a href="http://www.urindependent.com/2018/01/corps-seeks-comments-on-rogue-river-regional-master-plan/" title="Corps seeks comments on Rogue River Regional Master Plan" class="wpp-post-title" target="_self">Corps seeks comments on Rogue River Regional Master Plan</a>  <span class="post-stats"><span class="wpp-author">by <a href="http://www.urindependent.com/author/urindependent/">Upper Rogue Independent</a></span> | <span class="wpp-date">posted on January 8, 2018</span></span> </li>
<li><a href="http://www.urindependent.com/2018/01/creepy-crawlies-with-christy-010418/" title="Creepy Crawlies with Christy 010418" target="_self"></a> <a href="http://www.urindependent.com/2018/01/creepy-crawlies-with-christy-010418/" title="Creepy Crawlies with Christy 010418" class="wpp-post-title" target="_self">Creepy Crawlies with Christy 010418</a>  <span class="post-stats"><span class="wpp-author">by <a href="http://www.urindependent.com/author/urindependent/">Upper Rogue Independent</a></span> | <span class="wpp-date">posted on January 8, 2018</span></span> </li>
<li><a href="http://www.urindependent.com/2018/01/doj-will-rescind-cole-memo/" title="DOJ WILL RESCIND COLE MEMO," target="_self"></a> <a href="http://www.urindependent.com/2018/01/doj-will-rescind-cole-memo/" title="DOJ WILL RESCIND COLE MEMO," class="wpp-post-title" target="_self">DOJ WILL RESCIND COLE MEMO,</a>  <span class="post-stats"><span class="wpp-author">by <a href="http://www.urindependent.com/author/urindependent/">Upper Rogue Independent</a></span> | <span class="wpp-date">posted on January 8, 2018</span></span> </li>
<li><a href="http://www.urindependent.com/2018/01/editorial-30/" title="Editorial" target="_self"></a> <a href="http://www.urindependent.com/2018/01/editorial-30/" title="Editorial" class="wpp-post-title" target="_self">Editorial</a>  <span class="post-stats"><span class="wpp-author">by <a href="http://www.urindependent.com/author/urindependent/">Upper Rogue Independent</a></span> | <span class="wpp-date">posted on January 8, 2018</span></span> </li>
<li><a href="http://www.urindependent.com/2018/01/community-events-42/" title="Community Events" target="_self"></a> <a href="http://www.urindependent.com/2018/01/community-events-42/" title="Community Events" class="wpp-post-title" target="_self">Community Events</a>  <span class="post-stats"><span class="wpp-author">by <a href="http://www.urindependent.com/author/urindependent/">Upper Rogue Independent</a></span> | <span class="wpp-date">posted on January 8, 2018</span></span> </li>

</ul>
</div></div>

<!-- End WordPress Popular Posts Plugin v3.2.1 -->
<div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><div class="widget-wrap"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div>
<div id="adrotate_widgets-27" class="widget widget_adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
</div></div><div id="sidebar-alt" class="sidebar widget-area"><div id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">News Sections</h4>
<div class="menu-category-menu-container"><ul id="menu-category-menu" class="menu"><li id="menu-item-177890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177890"><a href="http://www.urindependent.com/category/total-market-paper/">Online edition</a></li>
<li id="menu-item-4636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4636"><a href="http://www.urindependent.com/category/news/">News</a></li>
<li id="menu-item-9937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9937"><a href="http://www.urindependent.com/category/featured/">Featured Stories</a></li>
<li id="menu-item-4638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4638"><a href="http://www.urindependent.com/category/news/general-news/">General News</a></li>
<li id="menu-item-4641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4641"><a href="http://www.urindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4640"><a href="http://www.urindependent.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-4635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4635"><a href="http://www.urindependent.com/category/district-9/">District 9</a></li>
</ul></div></div></div>
<div id="linkcat-23" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Local Links</h4>

	<ul class='xoxo blogroll'>
<li><a href="http://www.cityofeaglepoint.org/" target="_blank">City of Eagle Point</a></li>
<li><a href="http://www.shadycove.net/" target="_blank">City of Shady Cove</a></li>
<li><a href="http://www.eaglepnt.k12.or.us/index.asp" target="_blank">District 9</a></li>
<li><a href="http://www.eaglepointoregon.org/" target="_blank">Eagle Point Chamber</a></li>
<li><a href="http://www.medfordchamber.com/">Medford Chamber</a></li>

	</ul>
</div></div>

<div id="adrotate_widgets-4" class="widget widget_adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
</div></div></div><div id="footer-widgets" class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><div id="text-4" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Us</h4>
			<div class="textwidget"><p>Subscriptions - (541) 826-7700<br />
Front Office - (541) 826-7700<br />
Sales - (541) 826-7700<br />
Graphics - (541) 826-7700<br />
Editor - (541) 826-7700</p>
<p>P.O. Box 900. Eagle Point, OR 97524<br />
151 Linn Road L 11 , Eagle Point, OR 97524</p>
</div>
		</div></div>
</div><div class="footer-widgets-2 widget-area"><div id="text-7" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Find us on Facebook</h4>
			<div class="textwidget"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FUpper-Rogue-Independent%2F538789409479513&amp;send=false&amp;layout=standard&amp;width=450&amp;show_faces=true&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=80&amp;appId=135851873160946" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:80px;" allowTransparency="true"></iframe></div>
		</div></div>
</div><div class="footer-widgets-3 widget-area"><div id="adrotate_widgets-24" class="widget widget_adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
<div id="adrotate_widgets-28" class="widget widget_adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>&#x000A9;&nbsp;2018 Upper Rogue Independent &bull; <a href="http://paraduxmedia.com" rel="nofollow" alt="Advertising Agency, Internet Marketing Services, Organic SEO Packages, Social Media Management, WordPress Web Design" title="Paradux Media Group Custom Web Design" target="_blank">Custom Web Design by Paradux Media Group</a></p></div></div></div></div>                <script type='text/javascript'>/* <![CDATA[ */
                    (function(w){
                        if (!w.SharexyWidget) {
                            w.SharexyWidget = {
                                Params : {}
                            };
                        }w.SharexyWidget.Params['shr_77985466'] = {"user_id":0,"design":"sharexy","layout_static":"h","type":"st","mode_float":"l","size_float":"32","size_static":"32","buzz":"0","jumbo_text":"Shares","jumbo_color":"#cccccc","services":["facebook","twitter","google_plus","pinterest","linkedin","stumbleupon","send_to_email"],"url":"current","allways_show_ads":0,"show_ads_sharing":0,"show_ads_cursor":0,"bg_float":"0","bg_color":"#f1f1f1","labels":"0","counters":"0","counters_float":"0","retweet@username":"retweetmeme","popup_bot_a":1,"title_text":"Share","title_color":"#6d7c9e","shorten_links":0,"hide_on_mobile_float":0,"hide_on_urls":"","publisher_key":0,"code_id":77985466,"d":"bottom_post 187548","counters_align":"none","localImg":"http:\/\/www.urindependent.com\/wp-content\/plugins\/sharexy\/design","mailScript":"http:\/\/www.urindependent.com\/wp-content\/plugins\/sharexy\/sharexymail.php","ajaxResponder":"http:\/\/www.urindependent.com\/wp-content\/plugins\/sharexy\/ajaxresponder.php","local_counters":"1"};
})(window);
                /* ]]> */
            </script>
                            <script type='text/javascript'>/* <![CDATA[ */
                    (function (w) {
                        if (!w.jQuery) {
                            return;
                        }
                        var jQuery = w.jQuery;
                        jQuery('.sharexyWidgetNoindexUniqueClassName').each(function (n, element) {
                            var content = jQuery(element).html();
                            jQuery(element).html(content);
                        });
                    })(window);
                 /* ]]> */</script><script type="text/javascript" src="http://shuttle.sharexy.com/LoaderLite.js"></script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
